Potential Degradation of Setup Session
Incident Report for Arkose Labs
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 04:35 UTC
Monitoring
We have released a fix to address API_REQUEST_ERRORs (4xx’s errors), and we have observed improvements, returning to normal and continue monitoring.
Posted Apr 12, 2024 - 03:41 UTC
Update
We have narrowed down the issue and working towards a fix within our minor environments and will provide an update in 3 hours.
Posted Apr 12, 2024 - 00:23 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 22:02 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 19:49 UTC
Update
Initial investigation indicates that the increased HTTP 500 errors is stemming from a database migration that was completed at approximately 4:45 AM UTC on Thursday, April 11th. Our metrics show that the error rate is approximately 0.1% which is elevated compared to prior to the migration. We are continuing to investigate.
Posted Apr 11, 2024 - 18:42 UTC
Update
We are continuing to investigate this issue
Posted Apr 11, 2024 - 17:41 UTC
Investigating
We have detected a potential degradation in US-EAST-1 and EU-WEST-1 region. Users may experience increase in 5xx errors.
We are actively investigating the issue and will provide an update shortly.
Posted Apr 11, 2024 - 16:31 UTC
This incident affected: Regional Healthchecks (North Virginia Healthcheck, Ireland Healthcheck).