Potential degradation of Verify API
Incident Report for Arkose Labs
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:05 UTC
Investigating
We have detected a potential degradation of the Verify API in the EU-WEST-1 region. We are actively investigating the issue and will provide an update shortly.
Posted Jun 21, 2022 - 07:01 UTC
This incident affected: Regional Healthchecks (Ireland Healthcheck).