Potential degradation of Verify API
Incident Report for Arkose Labs
Resolved
The issue was triaged and there was no degradation noticed.
Posted Jan 20, 2022 - 10:11 UTC
Investigating
We have detected a potential degradation of the Verify API in the US-WEST-1 region. We are actively investigating the issue and will provide an update shortly.
Posted Jan 20, 2022 - 09:51 UTC
This incident affected: Regional Healthchecks (Oregon Healthcheck).