Customer Latency
Incident Report for Arkose Labs
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 01:40 UTC
Update
Latency has returned to normal, we will continue to monitor the region.
Posted Oct 11, 2021 - 00:54 UTC
Monitoring
Latency has returned to normal, we will continue to monitor the region.
Posted Oct 11, 2021 - 00:44 UTC
Investigating
We are investigating reports of Latency on API calls.
Posted Oct 11, 2021 - 00:40 UTC
This incident affected: Regional Healthchecks (Singapore Healthcheck).