Potential degradation of Arkose Services
Incident Report for Arkose Labs
Resolved
This incident has been resolved.
Posted Jan 02, 2025 - 12:34 UTC
Investigating
We have detected a potential degradation of Arkose Services in the AP-SOUTHEAST-2 region. We are actively investigating the issue and will provide an update shortly.
Posted Jan 02, 2025 - 11:34 UTC
This incident affected: Regional Healthchecks (Sydney Healthcheck).