US-EAST-1: Degradation of Setup Session
Incident Report for Arkose Labs
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 02:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 02:28 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2024 - 01:37 UTC
Investigating
We have detected a potential degradation of Setup session in US-EAST-1 region. We are actively investigating the issue and will provide an update shortly.
Posted Apr 02, 2024 - 00:27 UTC
This incident affected: Regional Healthchecks (North Virginia Healthcheck, Oregon Healthcheck, Singapore Healthcheck, Ireland Healthcheck, Ohio Healthcheck, Sydney Healthcheck).