Potential degradation Arkose Service

Incident Report for Arkose Labs

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 05:10 UTC

Update

Arkose Labs Engineering is still actively investigating the Platform issue.We are working diligently to resolve this and will provide another update soon.
Posted Mar 29, 2025 - 05:01 UTC

Update

Arkose Labs Engineering is currently conducting an active investigation to resolve the ongoing Platform issue. Few customers may experience temporary increases in load times or encounter intermittent errors. We are working diligently to minimize disruption and restore normal service as quickly as possible
Posted Mar 29, 2025 - 03:54 UTC

Update

We are continuing to investigate this issue.
Posted Mar 29, 2025 - 03:12 UTC

Investigating

We have detected a potential degradation of Arkose Services in the AP-SOUTHEAST-1 region. We are actively investigating the issue and will provide an update shortly.
Posted Mar 29, 2025 - 02:41 UTC
This incident affected: Regional Healthchecks (North Virginia Healthcheck, Oregon Healthcheck, Singapore Healthcheck, Ireland Healthcheck, Sydney Healthcheck).