Increased challenge rates
Incident Report for Arkose Labs
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 05:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2023 - 05:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2023 - 05:30 UTC
Investigating
We are currently investigating an issue with increased challenge rates.
Posted Aug 08, 2023 - 04:04 UTC
This incident affected: Regional Healthchecks (North Virginia Healthcheck, Oregon Healthcheck, Singapore Healthcheck, Ireland Healthcheck, Ohio Healthcheck, Sydney Healthcheck).