Increased Latency And Errors In US Regions
Incident Report for Arkose Labs
Resolved
At this time services have been restored. We are continuing to investigate root cause.
Posted Aug 01, 2023 - 21:39 UTC
Investigating
We are currently investigating an issue with increased latency and errors in the the North Virginia and Oregon regions.
Posted Aug 01, 2023 - 20:22 UTC
This incident affected: Regional Healthchecks (North Virginia Healthcheck, Oregon Healthcheck).