CDN provider outage is impacting Arkoselabs
Incident Report for Arkose Labs
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:07 UTC
Monitoring
CDN provider posted update that they have fixed the issue and indeed we can see improvement on all our metrics. We're going to monitor the recovery
Posted Jun 21, 2022 - 07:27 UTC
Identified
One of our CDN providers is having an issue with their services which impacts Arkose Labs availability
Posted Jun 21, 2022 - 06:52 UTC
This incident affected: Regional Healthchecks (North Virginia Healthcheck, Oregon Healthcheck, Singapore Healthcheck, Ireland Healthcheck, Ohio Healthcheck, Sydney Healthcheck).